Groups suddenly gone

Aug 27, 2014 at 3:12 PM
Hi all,
I have an issue that I need some help with.
I´ve installed the LDAPCP solution and configured it to resolve users with displayName and Groups with CN like this.
Claim type:
Attribute to query: displayName
Object class: user
Claim entity type: User

Claim type:
Attribute to query: cn
Object class: group
Claim entity type: User (tried SecurityGroup and Distribution List as well)

Initially everything worked well. The People Picker was able to resolve both users and Groups but suddenly it could not resolve groups anymore. In the "Select People and Groups" web dialoge, only displayname is present and Group is now gone.

The claimtypes (SPTrustedIdentityTokenIssuer) are and

Anyone who can help out or have any ideas regarding this issue?

Sep 8, 2014 at 12:30 PM
for the security group, can you use claim entity type "FormsRole" instead and try again?
Besides, claim types should not be case sensitive, but I see that the case is not exactly the same. As a quick test, can you also try to set the claim type with the exact same case and try again?
Btw, you posted your message in both LDAPCP 2010 and 2013. Please reply only in the project that you are actually using and I'll delete the other one.
Sep 24, 2014 at 10:38 AM
Thank you for the reply. I had to remove the Group and add it back, then it worked.
Can you please tell me the differences of the claim entity types and how to use them?